Smartsheet Logo
Intermittent Latency
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 11:41 PST
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of Smartsheet.
Posted Jan 19, 2021 - 09:40 PST
Update
We are continuing to investigate customer reports experiencing increased latency when accessing Smartsheet systems. We will provide an update in 30 minutes.
Posted Jan 19, 2021 - 09:04 PST
Update
We are continuing to investigate customer reports experiencing increased latency when accessing Smartsheet systems. We will provide an update in 30 minutes.
Posted Jan 19, 2021 - 08:34 PST
Update
We are continuing to investigate customer reports experiencing increased latency when accessing Smartsheet systems. We will provide an update in 30 minutes.
Posted Jan 19, 2021 - 08:04 PST
Investigating
We are currently investigating customer reports experiencing increased latency when accessing Smartsheet systems. We will provide an update in 30 minutes.
Posted Jan 19, 2021 - 07:34 PST