Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Error with some Jira workflows
Incident Report for Smartsheet
Postmortem

An unexpected change in our integration partner's response to update requests led to a temporary inability for some customers to update their workflows. The issue has been fully addressed.

Posted Dec 21, 2022 - 10:32 PST

Resolved
A fix has been implemented that will require customers with disabled workflows to manually re-enable JIRA connector workflows in the UI. At this time, our service is functioning as expected and we are closing this incident
Posted Dec 16, 2022 - 12:21 PST
Monitoring
We are continuing the monitor the Smartsheet JIRA Connectors Platform issue and have identified this to have been an upstream provider issue. We have reached out to Atlassian/JIRA to aid in the investigation at this time.
Posted Dec 16, 2022 - 10:19 PST
Identified
We continue to investigate errors on some existing Jira workflows and when creating new or updating existing workflows. The error message states, "Private Keys are not recognized."
Posted Dec 16, 2022 - 08:52 PST
Investigating
We identified errors on some existing Jira workflows and when creating new or updating existing ones. The error message states "Private Keys are not recognized." We are investigating this issue.
Posted Dec 16, 2022 - 07:42 PST
This incident affected: Connectors (Jira Connector).