Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Service Degradation - Send as Attachment
Incident Report for Smartsheet
Resolved
The Smartsheet Application has remained stable since our engineers took action to mitigate the issue. The issue has been resolved, and we are closing this incident.
Posted May 25, 2018 - 17:06 PDT
Monitoring
Our Site Reliability Engineering team has identified the cause of the service interruption. A fix has been implemented and we're monitoring the results.
Posted May 25, 2018 - 15:04 PDT
Identified
Our Platform Reliability Engineering team has identified the cause of the service interruption, and we are working quickly on a resolution. Please continue to return to this page for the latest resolution status.
Posted May 25, 2018 - 14:10 PDT
Investigating
Our Site Reliability Engineering team has identified an issue with the ability to send as attachment functionality. We are working quickly on a resolution. Please continue to return to this page for the latest resolution status.
Posted May 25, 2018 - 11:38 PDT
This incident affected: Notifications (Email Notifications).