Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Customers intermittently being logged out with a session timeout.
Incident Report for Smartsheet
Postmortem

At approximately 9:30PM PST on November 23rd, customers started reporting intermittent session timeout issues when using Smartsheet, which resulted in unexpected logouts. We determined that only customers using Cisco Umbrella in their network were impacted, and identified a mitigation on the evening of November 24th. Since then, we worked with Cisco Support to implement a fix at approximately 4:00pm PST on November 29th. Information about the interim mitigations and final resolution can be found in this Community Post: https://community.smartsheet.com/discussion/85260/smartsheet-customers-intermittently-being-logged-out-with-a-session-timeout/p1

Posted Nov 24, 2021 - 15:47 PST

Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 15:47 PST
Monitoring
We have narrowed this issue down to a few customers with specific proxy configurations, and we are working with impacted customers to resolve. If you experience similar issues, please contact our support team with the link below and share details about your organizations proxy configuration: https://help.smartsheet.com/contact/smartsheetapp.
Posted Nov 24, 2021 - 11:19 PST
Update
We are continuing to investigate some customer reports of users experiencing recurring session timeouts and being logged out of Smartsheet. We will provide an update in 30 minutes.
Posted Nov 24, 2021 - 10:29 PST
Update
We are continuing to investigate some customer reports of users experiencing recurring session timeouts and being logged out of Smartsheet. We will provide an update in 30 minutes.
Posted Nov 24, 2021 - 09:59 PST
Investigating
We are investigating some customer reports of users experiencing recurring session timeouts and being logged out of Smartsheet. We will provide an update in 30 minutes.
Posted Nov 24, 2021 - 09:29 PST
This incident affected: Authentication and Sign In (Smartsheet Login).