Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet Labs Error
Incident Report for Smartsheet
Resolved
This incident has been resolved
Posted Aug 05, 2019 - 03:56 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued access to Smartsheet Labs, (our community experimental site) for the next 12 hours.
Posted Aug 04, 2019 - 16:35 PDT
Update
Some users are reporting an error message when attempting to login to Smartsheetlabs.com (our community experimental site). Our engineering team is actively investigating. Smartsheet Premium Apps, including Control Center, and the Smartsheet application are fully functional at this time.

For additional information on affected service connections please visit: smartsheetlabs.com. We will provide the next update when we have additional information available.
Posted Aug 04, 2019 - 14:02 PDT
Update
Some users are reporting an error message when attempting to login to Smartsheetlabs.com. Our engineering team is actively investigating. Smartsheet Control Center, DataMesh, Calendar, Pivot, Data Uploader, Dynamic View, and the Smartsheet application are fully functional at this time.

For additional information on affected service connections please visit: smartsheetlabs.com
Posted Aug 04, 2019 - 13:16 PDT
Update
Some users are reporting an error message when attempting to login to Smartsheetlabs.com. Our engineering team is actively investigating. Smartsheet Control Center, DataMesh, Calendar, Pivot, Data Uploader, Dynamic View, and the Smartsheet application are fully functional at this time.
Posted Aug 04, 2019 - 12:43 PDT
Update
Some users are reporting an error message when attempting to login to Smartsheetlabs.com. Our engineering team is actively investigating.
Posted Aug 04, 2019 - 12:22 PDT
Investigating
Some users are reporting an error message when attempting to login to Smartsheetlabs.com. Our engineering team is actively investigating.
Posted Aug 04, 2019 - 11:41 PDT
This incident affected: Core Application (Sheets).