Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
SAML SSO Sign-in Failures
Incident Report for Smartsheet
Resolved
This issue has been resolved. We've observed no further impact during our monitoring period.
Posted Dec 12, 2018 - 16:22 PST
Monitoring
The cause of this has been isolated. SSO sign-ins are no longer impacted by this issue. We will continue to monitor this situation.
Posted Dec 12, 2018 - 12:37 PST
Investigating
Multiple customers who have updated their metadata in the past 10 days may experience issues signing in with SAML SSO. Initial findings indicate manual updates to customer's metadata are not syncing as expected with the master metadata our IDP maintains.
Some users may receive the following errors messages:
"Unable to locate metadata," or "Unable to establish security of incoming assertion."
Our Engineering and Operations teams are investigating.
Posted Dec 12, 2018 - 10:13 PST
This incident affected: Authentication and Sign In (Single Sign On ( Company Credentials )).