Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Some Automated Workflows Inaccessible in Smartsheet
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 15:34 PDT
Monitoring
We have implemented a fix and Slack and MS Teams alert types should now be available again in Smartsheet. We are monitoring to ensure the continued stability of these features.
Posted Oct 07, 2021 - 12:57 PDT
Update
We have implemented a fix and creation of Slack alerts should now be available again in Smartsheet. We are continuing to work to make creation of MS Teams alerts available again. We will provide another update in the next 30 minutes.
Posted Oct 07, 2021 - 12:17 PDT
Update
We are continuing to take steps to mitigate these issues. Creation of workflows sending alerts to Slack/MS Teams is still temporarily unavailable. Automated Workflows may be unavailable for sheets where Slack/MS Teams alerts have been configured. We will provide another update in the next 30 minutes.
Posted Oct 07, 2021 - 11:43 PDT
Update
We are continuing to take steps to mitigate these issues. Creation of workflows sending alerts to Slack/MS Teams is still temporarily unavailable. Automated Workflows may be unavailable for sheets where Slack/MS Teams alerts have been configured. We will provide another update in the next 30 minutes.
Posted Oct 07, 2021 - 11:13 PDT
Update
We are continuing to take steps to mitigate these issues. Creation of workflows sending alerts to Slack/MS Teams is still temporarily unavailable. Automated Workflows may be unavailable for sheets where Slack/MS Teams alerts have been configured. We will provide another update in the next 30 minutes.
Posted Oct 07, 2021 - 10:42 PDT
Identified
We are taking steps to mitigate this issue. While these steps are in progress, Automated Workflows may be unavailable for sheets where Slack/MS Teams alerts have been configured. Creation of workflows sending alerts to Slack/MS Teams is still temporarily unavailable. We will provide another update in the next 30 minutes.
Posted Oct 07, 2021 - 10:12 PDT
Update
We are continuing to investigate this issue. Creation of workflows sending alerts to Slack/MS Teams is still temporarily unavailable. We will provide another update in the next 30 minutes.
Posted Oct 07, 2021 - 09:50 PDT
Investigating
We are investigating customer reports of Slack/MS Teams based workflows being unavailable in the Automated Workflows editor. As part of this investigation, steps were taken to mitigate the issue. As a result, customers will temporarily be unable to create workflows which send alerts to Slack/MS Teams.

We will provide another update in the next 30 minutes.
Posted Oct 07, 2021 - 09:17 PDT
This incident affected: Workflows (In App Workflows) and Notifications (Messaging App Notifications).