Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Automation & Notification Center
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 23:03 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jul 18, 2019 - 11:05 PDT
Update
Automation and Notification Center functionality has been restored. Notification delivery from automation workflows may be delayed. We are continuing to investigate and will provide an update in the next 30 minutes.
Posted Jul 18, 2019 - 10:48 PDT
Update
Webhooks are also affected by this issue. Automation relying on webhooks, such as the Salesforce and Jira connectors, will be impacted.
Posted Jul 18, 2019 - 10:16 PDT
Investigating
We are investigating errors managing Automation rules, including accessing the in-app Notification Center.
We will provide an update within the next 30 minutes.
Posted Jul 18, 2019 - 09:57 PDT
This incident affected: Connectors (Jira Connector).