Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Bridge
Incident Report for Smartsheet
Postmortem

Starting at 5:56 AM PDT on March 4, 2024, customers were unable to access Bridge to manage or execute workflows. The team identified and resolved a service infrastructure issue and normal service operation was restored as of March 4, 2024 at 7:50 AM PDT. During this timeframe, scheduled workflows and webhooks were not able to be processed.

Posted Apr 03, 2024 - 17:00 PDT

Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 09:57 PDT
Monitoring
We have implemented a fix and we are monitoring to ensure stability of the service.
Posted Apr 03, 2024 - 07:48 PDT
Identified
We have identified the root cause and are taking steps to resolve. We will provide an update within 30 minutes.
Posted Apr 03, 2024 - 07:19 PDT
Investigating
We are investigating reports of Bridge by Smartsheet being unavailable. We will provide an update within 30 minutes.
Posted Apr 03, 2024 - 06:49 PDT
This incident affected: Workflows (Bridge by Smartsheet).