Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to Create or Edit Copy/Move Row Automation Workflows
Incident Report for Smartsheet
Postmortem

At 3:26 AM PDT on August 14th, 2024, Smartsheet users encountered an error preventing them from selecting a new sheet when creating or editing specific automated workflows. The issue was traced to a recent change in the search UI component within a WAUI release. A rollback of the WAUI release was implemented, successfully resolving the issue by 4:24 AM PDT. Further investigation into the root cause within the search UI change is ongoing.

Posted Sep 12, 2024 - 10:10 PDT

Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 06:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 04:27 PDT
Investigating
We are currently investigating reports that users are unable to create or edit Automation Workflows that use the Copy Row or Move Row actions.
Posted Aug 14, 2024 - 03:58 PDT
This incident affected: Workflows (In App Workflows).