Smartsheet Logo
Temporary error when loading reports
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 23:45 PST
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jan 22, 2020 - 16:42 PST
Investigating
Our monitoring systems have detected issues loading reports. Customers may experience a temporary error when loading a report, or resource that sources from a report such as a widget on a dashboard. Please try refreshing your browser if you experience this issue.
We are investigating and will provide an update within the next 30 minutes.
Posted Jan 22, 2020 - 16:25 PST
This incident affected: Reporting.