Smartsheet Logo

Smartsheet Status

 
 
Some sheets are read-only and unable to provision some projects in Smartsheet Control Center
Incident Report for Smartsheet
Postmortem

On Sep 27th, between 11:00am and 2:30pm PT some customers experienced that sheets with a large number of sheet links became read-only and could not be edited. Some customers were also unable to provision projects using Smartsheet Control Center. A fix has been implemented and we are monitoring to ensure continued stability of the service.

Posted Sep 28, 2021 - 12:19 PDT

Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 17:46 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Sep 27, 2021 - 15:40 PDT
Identified
We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor.
Posted Sep 27, 2021 - 15:20 PDT
Update
We are continuing to investigate the issue. We will provide an update in 30 minutes.
Posted Sep 27, 2021 - 14:36 PDT
Update
We are continuing to investigate the issue. We will provide an update in 30 minutes.
Posted Sep 27, 2021 - 14:00 PDT
Update
We are continuing to investigate the issue. We will provide an update in 30 minutes.
Posted Sep 27, 2021 - 13:29 PDT
Investigating
We are currently investigating some customer reports of sheets being read-only. We are also investigating reports of customers being unable to provision new projects in Smartsheet Control Center. We will provide an update in 30 minutes.
Posted Sep 27, 2021 - 12:56 PDT
This incident affected: Core Application (Sheets) and Premium Apps (Control Center).