Smartsheet Logo
https://app.smartsheet.com/b/home is available. We are investigating an outage at www.smartsheet.com
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 19:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 17:15 PDT
Investigating
The www.smartsheet.com website is currently unavailable. The Smartsheet application is not impacted, and is reachable by navigating to https://app.smartsheet.com/b/home.
We are investigating this issue and will provide an update in 30 minutes.
Posted Sep 11, 2020 - 16:46 PDT
This incident affected: Help and Community (Smartsheet Website).