Smartsheet Logo

Smartsheet Status

 
Intermittent Sign In and Load Issues
Incident Report for Smartsheet
Postmortem

On May 6th, 2021 at 11:10 PDT, a few customers were not able to sign in or load Smartsheet. Based on our investigation, this was due to an issue with a DNS provider. We immediately contacted the DNS provider. The DNS provider was partially down and impacted multiple websites and services. 

On May 6th, 2021 at 13:40 PDT the DNS provider was back to 100% and customers no longer had any issues.

Posted May 10, 2021 - 10:05 PDT

Resolved
This incident has been resolved.
Posted May 06, 2021 - 14:56 PDT
Monitoring
DNS providers have confirmed that they're recovered. We are monitoring to ensure continued stability of these services.
Posted May 06, 2021 - 12:17 PDT
Investigating
We are investigating reports of some customers not being able to sign in or load Smartsheet. Based on our investigation, this is due to an issue with a DNS provider. We are working with the DNS providers on this issue. We will provide an update in 30 minutes.
Posted May 06, 2021 - 11:40 PDT
This incident affected: Authentication and Sign In (Smartsheet Login).