Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Data Uploader app unavailable
Incident Report for Smartsheet
Resolved
This issue has been resolved.
Posted Nov 28, 2018 - 09:21 PST
Monitoring
Access to Data Uploader has been restored. We will be monitoring this through the evening.
Posted Nov 27, 2018 - 20:37 PST
Investigating
At this time the Data Uploader app is unavailable. Smartsheet Engineering is currently investigating.
Posted Nov 27, 2018 - 20:21 PST
This incident affected: Third Party Integrations.