Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Smartsheet not syncing to Resource Management
Incident Report for Smartsheet
Postmortem

Starting on March 26, 2024 at 10:30am PDT, customers experienced delays in their data getting synced from sheets to Resource Management, in both our US and EU regions. We investigated and found that a recent update to an infrastructure setting was impacting the synchronization service. We updated the setting, and the service is operating as expected as of March 27, 2024 at 11am PDT. Data syncs that failed are being replayed and there will be no loss of data from this issue.

Posted Mar 27, 2024 - 14:16 PDT

Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 13:06 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Mar 27, 2024 - 11:04 PDT
Investigating
We are currently investigating some customer reports of Smartsheet not syncing to Resource Management. We will provide an update in 60 minutes.
Posted Mar 27, 2024 - 10:26 PDT
This incident affected: Resource Management (Resource Management).