Smartsheet Logo

Smartsheet Status

 
Slowness and Errors With Automation and Forms
Incident Report for Smartsheet
Postmortem

On August 23, 2021 from 4:52pm to 5:49pm PDT some users experienced slowness and errors with Automation updates and loading Forms. This was due to unexpected loading within the service. We updated the service to better handle the loading and the issue resolved.

Posted Aug 28, 2021 - 11:00 PDT

Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 19:49 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Aug 23, 2021 - 17:49 PDT
Investigating
We are currently investigating some customer reports of slowness or errors accessing automated workflows and forms. There may be some latency with other features as well. We will provide an update in 30 minutes.
Posted Aug 23, 2021 - 17:26 PDT
This incident affected: Workflows (In App Workflows), Notifications (In App Notifications), and Core Application (Forms, Conversations).