Smartsheet Logo

Smartsheet Status

 
Errors when creating cell links
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 12:29 PDT
Monitoring
Our services have recovered and we are continuing to monitor.
Posted Aug 05, 2021 - 10:27 PDT
Update
We are continuing to investigate this issue. We will provide an update in 30 minutes.
Posted Aug 05, 2021 - 10:05 PDT
Investigating
We are currently investigating some customer reports of errors creating cell links. Users may also see cell linking errors when provisioning projects in Control Center. We will provide an update in 30 minutes.
Posted Aug 05, 2021 - 09:36 PDT
This incident affected: Core Application (Sheets) and Premium Apps (Control Center).