Smartsheet Logo

Smartsheet Status

 
Premium Apps Inaccessible
Incident Report for Smartsheet
Postmortem

On March 30th, 2021 at 11:02 PDT several services including Control Center, Datamesh, Pivot and Calendar were inaccessible due to networking configuration changes. Monitoring alerted engineers who were able to revert the change restoring all services at 11:12 PDT. We are making improvements based on our learnings from the incident to avoid similar incidents in the future

Posted Apr 05, 2021 - 13:05 PDT

Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 13:17 PDT
Monitoring
We received some customer reports that Pivot, Control Center, Calendar, and DataMesh apps were inaccessible. A fix has been implemented and we are monitoring to ensure continued stability of these services.
Posted Mar 30, 2021 - 11:17 PDT
This incident affected: Premium Apps (Calendar, Control Center, Datamesh, Pivot).