Smartsheet Logo
Intermittent Latency
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 12:30 PST
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of the Smartsheet application.
Posted Jan 21, 2021 - 10:31 PST
Update
We are continuing to investigate customer reports experiencing increased latency and errors when accessing Smartsheet systems. We will provide an update in 30 minutes.
Posted Jan 21, 2021 - 10:04 PST
Investigating
We are currently investigating customer reports experiencing increased latency and errors when accessing Smartsheet systems. We will provide an update in 30 minutes.
Posted Jan 21, 2021 - 09:38 PST
This incident affected: Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID) and Core Application (Sheets, Reports, Dashboards).