Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Delays in Resource Management updates
Incident Report for Smartsheet
Postmortem

Between July 5, 2022 4 pm PDT and July 6, 2022 6 pm PDT, RM by Smartsheet had degraded performance in processing some actions. Upon making updates to resource management schedules, customers experienced delays in receiving email notifications and activity feed updates, and processing of webhooks. We resolved the issue by increasing the capacity of the system processing these actions. The backlog of pending actions was cleared at July 8, 2022 8:45 pm PDT.
We are making improvements based on our learnings from the incident to avoid similar incidents in the future.

Posted Jul 11, 2022 - 10:22 PDT

Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 17:06 PDT
Update
A mitigation is underway and we are monitoring to ensure continued stability of the Resource Management service.
Posted Jul 07, 2022 - 15:05 PDT
Monitoring
Starting at 4pm PST on July 5, 2022, RM by Smartsheet had degraded performance in processing some actions. As of 6pm PST on July 6th, 2022, all in-app processing has recovered. However, email notifications, webhooks and activity feed processing are still experiencing delays.
Posted Jul 06, 2022 - 18:37 PDT
Identified
We have identified the root cause and implemented mitigation steps. We are monitoring for further stability of the service.
Posted Jul 06, 2022 - 13:25 PDT
Update
We are continuing to investigate and will provide an update within 60 minutes.
Posted Jul 06, 2022 - 12:26 PDT
Update
We are continuing to investigate and will provide an update within 60 minutes.
Posted Jul 06, 2022 - 11:26 PDT
Investigating
We are seeing customer reports of delays in updates to resource management schedules. We are investigating and will provide an update within 60 minutes.
Posted Jul 06, 2022 - 10:53 PDT
This incident affected: Resource Management (Resource Management).