Smartsheet Logo
Smartsheet Bots Notifications Delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 09:19 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Apr 27, 2020 - 09:23 PDT
Investigating
Investigating reports of delayed Smartsheet notifications to the following channels: Microsoft Teams, Slack, Facebook Workplace and Google hangouts. We will provide an update in 30 minutes.
Posted Apr 27, 2020 - 09:06 PDT
This incident affected: Integrations.