Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to create new workflow | Jira, Salesforce, Dynamics
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 15:11 PST
Monitoring
The issue has been identified and a fix has been implemented We are currently monitoring the results.
Posted Feb 21, 2020 - 14:30 PST
Investigating
We are currently investigating an issue impacting the workflow creation in Jira, Salesforce, and Dynamics. We will provide an update within the next 30 minutes.
Posted Feb 21, 2020 - 14:00 PST
This incident affected: Connectors (Jira Connector).