Smartsheet Logo

Smartsheet Status

 
Unable to access WorkApps and Dashboards
Incident Report for Smartsheet
Postmortem

On April 9, 2021, 2021 between 5:47 AM PDT and 7:06 AM PDT, customers were unable to access WorkApps and some dashboards due to an expired certificate. The certificate was updated and we resolved this incident at 7:06 AM PDT.

Posted Apr 09, 2021 - 09:30 PDT

Resolved
We have identified the cause of the issue. A fix has been implemented and impacted services have recovered.
Posted Apr 09, 2021 - 07:06 PDT
Investigating
We are currently investigating customer reports of being unable to open WorkApps and some Dashboards. We will provide an update in 30 minutes.
Posted Apr 09, 2021 - 06:35 PDT
This incident affected: Core Application (Dashboards) and Premium Apps (WorkApps).