Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Messaging App Notifications
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 12:05 PDT
Monitoring
We have implemented a fix and MS Teams bot messaging is now working as expected. We are continuing to monitor for the continued stability of this feature.
Posted Oct 01, 2021 - 10:06 PDT
Update
We are continuing to investigate issues with registering new MS Teams bot messaging. We will provide an update in 1 hour.
Posted Oct 01, 2021 - 09:30 PDT
Update
We are continuing to investigate issues with registering new MS Teams bot messaging. We will provide an update in 1 hour.
Posted Oct 01, 2021 - 08:30 PDT
Update
We've implemented a fix and issues with Google Hangouts, Workplace, Slack, and MS Teams notifications are resolved. We are continuing to monitor to ensure continued stability.

We are continuing to investigate issues with registering new MS Teams bot messaging. We will provide an update in 30 minutes.
Posted Oct 01, 2021 - 08:00 PDT
Update
A fix has been implemented to allow existing notifications for Google Hangouts, Workplace and MS Teams to be processed. We are continuing to investigate reports of being unable to establish new notification workflows. We will provide an update in 30 minutes.
Posted Oct 01, 2021 - 07:18 PDT
Update
We are continuing to investigate customer reports of notifications not being received in Google Hangouts, Workplace, and MS Teams. We will provide an update in 30 minutes.
Posted Oct 01, 2021 - 06:43 PDT
Update
We are continuing to investigate customer reports of notifications not being received in Google Hangouts, Workplace, and MS Teams. We will provide an update in 30 minutes.
Posted Oct 01, 2021 - 06:13 PDT
Investigating
We are currently investigating some customer reports of notifications not being received in Google Hangouts, Workplace, and MS Teams. We will provide an update in 30 minutes.
Posted Oct 01, 2021 - 05:43 PDT
This incident affected: Notifications (Messaging App Notifications).