Smartsheet Logo

Smartsheet Status

 
Microsoft Authentication issues
Incident Report for Smartsheet
Postmortem

On March 15, 2021 at 12:15pm PDT, Microsoft deployed a problematic update to Azure Active Directory and encountered technical difficulties rolling it back. This led to issues for Smartsheet users 1) signing in to Smartsheet via Microsoft Azure AD, 2) creating in-app workflows that sent alerts to Teams (no issues running workflows), and 3) running Data Uploader workflows that used OneDrive as a source. At approximately 2:12pm PDT Microsoft rolled out a mitigation. At 3:34pm PDT the components listed above were confirmed to be no longer impacted and the incident was resolved.

Posted Mar 16, 2021 - 09:51 PDT

Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 17:59 PDT
Update
We are monitoring to ensure continued stability of these features. See: https://status.azure.com/en-us/status.
Posted Mar 15, 2021 - 15:57 PDT
Update
We are monitoring to ensure continued stability of these features. See: https://status.azure.com/en-us/status.
Posted Mar 15, 2021 - 15:29 PDT
Monitoring
Microsoft Azure has implemented a fix and we are monitoring to ensure continued stability of these features. See: https://status.azure.com/en-us/status.
Posted Mar 15, 2021 - 14:55 PDT
Identified
We have identified issues signing in via Microsoft Azure AD, creating automated workflows that send alerts to Teams, and running Data Uploader workflows that use OneDrive as a source. See: https://status.azure.com/en-us/status. We will provide an update in 30 minutes.
Posted Mar 15, 2021 - 14:25 PDT
Investigating
We are currently investigating intermittent issues signing in via Microsoft Azure AD per https://status.azure.com/en-us/status. We will provide an update in 30 minutes.
Posted Mar 15, 2021 - 13:51 PDT
This incident affected: Connectors (DataUploader), Workflows (In App Workflows), and Authentication and Sign In (Sign in via Microsoft Azure AD).