Smartsheet Logo

Smartsheet Status

 
 
Automation Workflows
Incident Report for Smartsheet
Postmortem

On December 22, 2021, between approximately 4:30 am and 6:04 am PST, an outage at AWS impacted our automation service, causing some customers to see an error message when saving workflows. We were able to implement an approach that mitigated the issue for Smartsheet customers and the automation service fully recovered.

Posted Dec 23, 2021 - 01:47 PST

Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 08:03 PST
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Dec 22, 2021 - 06:04 PST
Investigating
We are currently investigating some customer reports of errors when attempting to save automated workflows in Smartsheet. We will provide an update in 60 minutes.
Posted Dec 22, 2021 - 05:21 PST
This incident affected: Workflows (In App Workflows).