Smartsheet Logo

Smartsheet Status

 
Unable to open proof requests with external proofing
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 19:06 PDT
Monitoring
Our team identified and took action to resolve an issue where customers were not able to open some proofs from emailed proof review requests.

The fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jul 09, 2021 - 17:06 PDT
This incident affected: Documents (Document Proofing).