Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to access Smartsheet
Incident Report for Smartsheet
Postmortem

Starting at 6:17am PDT on July 17th, 2024, customers were unable to access Smartsheet. The team identified and resolved the issue. Recovery started at 6:23am PDT and all systems were fully recovered by 6:28am PDT.

Posted Jul 17, 2024 - 08:47 PDT

Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 08:45 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jul 17, 2024 - 06:28 PDT
Identified
We received reports of customers unable to access Smartsheet. We have identified the issue and taken action to resolve. The service is recovering and we will continue to monitor.
Posted Jul 17, 2024 - 06:17 PDT
This incident affected: Notifications (Email Notifications, In App Notifications, Messaging App Notifications, Conversations), Developers and API (REST API, Webhooks, API Access Tokens), Advance Capabilities (Calendar, Control Center, Datamesh, Dynamic View, Pivot, WorkApps, DataTable), Core Application (Smartsheet Login, Single Sign On ( Company Credentials ), Sheets, Forms, Reports, Dashboards), Documents (Attachments, Document Builder, Document Proofing), Workflows (In App Workflows, Bridge by Smartsheet, Sharing), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), Connectors (Data Shuttle, Dynamics Connector, Jira Connector, Salesforce Connector, Tableau Connector, ServiceNow Connector), Apps (Desktop App, Mobile App), Resource Management (Smartsheet Resource Views), AI Tools, Search, Third Party Integrations, and Third Party Sign In (Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID).