Smartsheet Logo
Outlook add-in intermittent error
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 07, 2019 - 06:25 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted 14 days ago. Sep 06, 2019 - 18:26 PDT
Update
We are continuing to investigate and will provide an update within 30 minutes.
Posted 14 days ago. Sep 06, 2019 - 18:10 PDT
Investigating
We are investigating reports of an intermittent error when loading the Smartsheet Outlook add-in. Refreshing your browser, or closing and opening the add-in, may temporarily fix the issue. We will provide an update within 30 minutes.
Posted 14 days ago. Sep 06, 2019 - 17:38 PDT