Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Investigating
Incident Report for Smartsheet
Postmortem

On November 29, 2023 between 12:08 PM and 02:07 PM PST, users were getting intermittent errors when trying to access a sheet using a record URL. This has manifested in two cases:

  • When attempting to access using the Reply in Smartsheet from a conversation
  • When attempting to access a specific Row via row URL

The team worked on a fix and the issue was resolved on November 29, 2023 02:07 PM PST.

Posted Nov 30, 2023 - 14:09 PST

Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 14:13 PST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2023 - 12:08 PST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2023 - 10:01 PST
Investigating
We are currently investigating some customer reports of receiving an error when attempting to access a sheet in Smartsheet. This typically occurs when attempting to access using the Reply in Smartsheet from a conversation but may also occur when attempting to access a specific row with a link to the row.

The error can be cleared by refreshing the browser, but you will be directed to the top of the sheet instead of to the expected row.

We will provide an update in 60 minutes.
Posted Nov 29, 2023 - 08:52 PST
This incident affected: Core Application (Sheets).