Smartsheet Logo

Smartsheet Status

 
Microsoft Authentication Failures
Incident Report for Smartsheet
Postmortem

On April 1, 2021 at 2:27 PM PDT, Microsoft experienced a DNS issue that impacted multiple Microsoft services. This led to issues for Smartsheet users 1) signing in to Smartsheet via Microsoft Azure AD, 2) creating in-app workflows that sent alerts to Teams (no issues running workflows), and 3) running Data Uploader workflows that used OneDrive as a source. At approximately 3:31 PM PDT Microsoft DNS started to recover. At 3:41 PM PDT the components listed above were confirmed to be no longer impacted and the incident was resolved

Posted Apr 02, 2021 - 11:26 PDT

Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:39 PDT
Monitoring
Microsoft-integrated services in Smartsheet have recovered. We are monitoring to ensure continued stability of these services.
Posted Apr 01, 2021 - 15:40 PDT
Update
The Microsoft outage is still ongoing and continues to affect Smartsheet services that are integrated with Microsoft.

See the Microsoft Status Page here: https://status.azure.com/en-us/status.

We will provide an update in 30 minutes.
Posted Apr 01, 2021 - 15:20 PDT
Identified
We have identified issues signing in via Microsoft Azure AD, creating automated workflows that send alerts to Teams, and running Data Uploader workflows that use OneDrive as a source. See:
https://status.azure.com/en-us/status. We will provide an update in 30 minutes.
Posted Apr 01, 2021 - 14:50 PDT
This incident affected: Workflows (In App Workflows), Connectors (DataUploader), and Authentication and Sign In (Sign in via Microsoft Azure AD).