Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Unable to Access Dynamic View
Incident Report for Smartsheet
Postmortem

On 3/10/2021 between 1:27PM and 4:36PM PST, there was a login bug affecting a small number of Dynamic View users. If a Dynamic View owner logged in during this time, their views became inaccessible to other users. To help resolve the issue, at 8:34PM PST we logged out the affected users. We individually contacted the Dynamic View owners affected to inform them that they need to log back into Dynamic View in order to restore their team’s access to their views.

Posted Mar 12, 2021 - 19:43 PST

Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 22:39 PST
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.

If the owner of one or more Dynamic Views accessed Dynamic View between 1:27PM - 4:36PM PST today, then their Dynamic Views would stop loading for shared users. Dynamic View owners can resolve the issue by logging back into the Dynamic View Application.
Posted Mar 10, 2021 - 20:39 PST
Identified
We have identified the issue. If the owner of one or more Dynamic Views accessed Dynamic View between 1:27PM - 4:36PM PST today, then their Dynamic Views would stop loading for shared users. Dynamic View owners can resolve the issue by logging out and logging back into the Dynamic View Application.

The team is continuing to work to resolve this issue and will provide additional updates as they become available.
Posted Mar 10, 2021 - 19:04 PST
Update
Our team is continuing to investigate some customer reports of not being able to access their Dynamic View. We will provide another update in 30 minutes.
Posted Mar 10, 2021 - 18:25 PST
Investigating
We are currently investigating some customer reports of not being able to access their Dynamic View. We will provide an update in 30 minutes.
Posted Mar 10, 2021 - 17:55 PST
This incident affected: Premium Apps (Dynamic View).