Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Connector Workflows Automatically Disabled
Incident Report for Smartsheet
Resolved
This issue has been resolved. To restore functionality, workflow owners must reset affected workflow.
Posted Feb 01, 2019 - 14:05 PST
Identified
To restore functionality, the Jira config admin will need to re-establish the connection to Jira in the account admin dashboard of the connector. Once the connection is authorized, workflow owners may enable workflows.
Posted Feb 01, 2019 - 10:23 PST
Investigating
We are currently investigating an issue where some users' workflows in the Smartsheet for JIRA Connector became disabled.
Posted Feb 01, 2019 - 08:56 PST
This incident affected: Connectors (Jira Connector).