Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Support for TLS 1.0 removed.
Incident Report for Smartsheet
Resolved
Support for TLS 1.0 has been enabled ahead of expected resolution time.Connections to the API and from our Live Data Connector now work as expected.
Posted Dec 07, 2018 - 15:13 PST
Identified
Support for TLS 1.0 has been removed. This appears to have created a limited number of customers experiencing issues with connecting to the Smartsheet API and through our Live Data Connector. We expect restoration no later than 6:00 p.m. PST.
Posted Dec 07, 2018 - 14:38 PST
This incident affected: Developers and API (REST API).