Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Emergency Maintenance Scheduled
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Dec 03, 2018 - 08:56 PST
Monitoring
The maintenance has completed successfully. All systems are operational.
Posted Dec 01, 2018 - 21:36 PST
Update
Maintenance has begun.
Impact to customers may result in intermittent delays while opening or saving sheets.
This maintenance is scheduled to be concluded within 2-4 hrs of starting. If you experience issues during this window, it is anticipated that the behavior will last for approximately 20 minutes due to the rolling restart nature of the server maintenance, and to try again shortly.
Posted Dec 01, 2018 - 20:00 PST
Update
Maintenance will begin shortly.
Posted Dec 01, 2018 - 19:50 PST
Identified
Beginning at 8 p.m. PST today (12/1/18), we will be servicing some of our databases. Impact to customers may result in intermittent delays while opening or saving sheets.
This maintenance is scheduled to be concluded within 2-4 hrs of starting. If you experience issues during this window, it is anticipated that the behavior will last for approximately 20 minutes due to the rolling restart nature of the server maintenance, and to try again shortly.
There will be an update to this status posting when maintenance begins.
Posted Dec 01, 2018 - 10:53 PST
This incident affected: Core Application (Sheets, Reports, Search), Notifications (Email Notifications), Developers and API (REST API, Webhooks), Authentication and Sign In (Single Sign On ( Company Credentials )), Resource Management (Smartsheet Resource Views), Connectors (Jira Connector), and Third Party Integrations.