Smartsheet Logo
Login Issues with Data Uploader
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 12:31 PST
Monitoring
We identified an issue where users were unable to login to Data Uploader without signing into Smartsheet between 8am PST and 9:56am PST. Our team has resolved this issue and we are continuing to monitor the Data Uploader service.

A small subset of our users may have experienced their scheduled workflows not running; these workflows will automatically run at the next scheduled increment. If a workflow did not execute as expected during this time, it can be manually executed in the Data Uploader UI.
Posted Nov 03, 2020 - 10:32 PST
This incident affected: Connectors (DataUploader).