Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Delays to Smartsheet Search
Incident Report for Smartsheet
Postmortem

On October 4, 2021, from approximately 9:30AM to 4PM PST, Smartsheet search results did not reflect updates to data in sheet cells right away. Such updates could take 30 to 60 minutes to be reflected in search results. We applied a fix to ensure that search results update right away in the future.

Posted Oct 05, 2021 - 07:04 PDT

Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 19:00 PDT
Monitoring
Smartsheet search has recovered and search functionality is now working as expected. We are monitoring to ensure the continued stability of this feature.
Posted Oct 04, 2021 - 16:58 PDT
Update
We're continuing to experience delays in search functionality. We are continuing to investigate and will provide another update by 5 PM PST.
Posted Oct 04, 2021 - 13:02 PDT
Investigating
We're currently experiencing delays with search functionality. The impact is limited to newly created content within sheets not returning immediately in search results. We will provide another update at 1 PM PST.
Posted Oct 04, 2021 - 10:02 PDT
This incident affected: Core Application (Search).