Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Data Shuttle Run on Attachment issues
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 19:12 PST
Monitoring
A fix has been implemented and we are monitoring to ensure stability of the service.
Posted Nov 15, 2024 - 17:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 16:03 PST
Update
We're continuing to investigate this issue. We will continue to provide frequent updates as we work towards resolution.
Posted Nov 15, 2024 - 15:05 PST
Investigating
We are investigating reports that Data Shuttle fails to run automatically when Run on Attachment is the trigger. Impacted Users can still run the Data Shuttle workflow manually. We will continue to provide frequent updates as we work towards resolution.
Posted Nov 15, 2024 - 14:05 PST
This incident affected: Connectors (Data Shuttle).