Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Issues with Automated Workflows
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 02:40 PDT
Monitoring
An issue with the Automated Workflow manager has been identified and resolved. We are monitoring to ensure the continued stability of the Workflows service.
Posted Jun 30, 2021 - 00:37 PDT
Identified
We have discovered the cause of the intermittent errors being received when attempting to open the Automated Workflow manager and delays to integration notifications to Microsoft Teams and Slack. We are working to resolve the situation and will provide an update as soon as possible.
Posted Jun 29, 2021 - 20:25 PDT
Update
We are continuing to investigate reports of intermittent errors being received when attempting to open the Automated Workflow manager and delays to integration notifications to Microsoft Teams and Slack. We will provide an update as soon as possible.
Posted Jun 29, 2021 - 15:55 PDT
Update
We are continuing to investigate reports of intermittent errors being received when attempting to open the Automated Workflow manager and delays to integration notifications to Microsoft Teams and Slack. We will provide an update in 1 hour.
Posted Jun 29, 2021 - 14:49 PDT
Update
We are continuing to investigate reports of intermittent errors being received when attempting to open the Automated Workflow manager and delays to integration notifications to Microsoft Teams and Slack. We will provide an update in 1 hour.
Posted Jun 29, 2021 - 13:48 PDT
Investigating
We are currently investigating reports of intermittent errors being received when attempting to open the Automated Workflow manager and delays to integration notifications to Microsoft Teams and Slack.
Posted Jun 29, 2021 - 13:12 PDT
This incident affected: Workflows (In App Workflows).