Smartsheet Logo
Smartsheet Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved. The Smartsheet application and API were unavailable between 2:35 - 2:38pm PDT.
Posted Jul 09, 2019 - 16:00 PDT
Monitoring
The Smartsheet service was briefly unavailable. We are now online and continuing to monitor this issue.
Posted Jul 09, 2019 - 14:42 PDT
This incident affected: Smartsheet Application (Mobile/API, Web Application).