Smartsheet Logo

Smartsheet Status

 
Issues with Automated Workflows
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 11:43 PDT
Monitoring
An issue with the Automated Workflow manager has been identified and resolved. We are monitoring to ensure the continued stability of the Workflows service.
Posted Jun 29, 2021 - 09:41 PDT
Update
We've identified an issue which may have caused delays to Automated Workflows. These issues should now be resolved. We are currently investigating reports of intermittent errors being received when attempting to open the Automated Workflow manager.
Posted Jun 29, 2021 - 09:15 PDT
Investigating
We are currently investigating some customer reports of issues with Automated Workflows. We will provide an update in 30 minutes.
Posted Jun 29, 2021 - 08:44 PDT
This incident affected: Workflows (In App Workflows).