Smartsheet Logo
Intermittent Send Row Failures
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 14:35 PST
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Feb 04, 2020 - 14:35 PST
Identified
The cause of this issue has been identified and a fix is being implemented. We will provide an update in 2 hours.
Posted Feb 04, 2020 - 12:08 PST
Update
Send Row is affected in both the web application and via requests made through the API. We are continuing to investigate this issue and will provide an update in 30 minutes.
Posted Feb 04, 2020 - 11:41 PST
Update
A workaround has been identified: Choosing to include Comments in the Send Row will prevent the error from occurring. We will provide an update in the next 30 minutes.
Posted Feb 04, 2020 - 11:10 PST
Investigating
We are investigating intermittent errors when using the Send Row feature in a sheet. If you experience this error please wait a moment and then try again. We will provide an update in the next 30 minutes.
Posted Feb 04, 2020 - 10:52 PST