Smartsheet Logo
Dynamic View Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 14:30 PST
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of Dynamic View.
Posted Nov 30, 2020 - 12:30 PST
Update
Dynamic View is currently unavailable, and we are taking steps to restore it. The Smartsheet application is not impacted and is reachable by navigating to https://app.smartsheet.com/b/home. We will provide an update in the next 30 minutes.
Posted Nov 30, 2020 - 12:20 PST
Update
Dynamic View is currently unavailable, and we are taking steps to restore it. The Smartsheet application is not impacted and is reachable by navigating to https://app.smartsheet.com/b/home. We will provide an update in the next 30 minutes.
Posted Nov 30, 2020 - 11:50 PST
Investigating
We are investigating reports of errors associated with accessing Dynamic View. The Smartsheet application is not impacted and is reachable by navigating to https://app.smartsheet.com/b/home. We will provide an update in the next 30 minutes.
Posted Nov 30, 2020 - 11:20 PST
This incident affected: Premium Apps (Dynamic View).