Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Dynamic View Date Issues
Incident Report for Smartsheet
Postmortem

On February 1, 2022 at 3:36 PM PST, a release was made to improve the performance of Dynamic Views that displayed dates based on the sheet data. On February 2, 2022 at 11:21 AM PST it was discovered that dates were being rendered one day in the past. This was a visual issue only; date display in the details panel was unaffected and there was no impact to dates saved to the sheet via row updates in Dynamic View. We completed a roll back of the release containing the date display bug at 11:42 AM PST.

We continue to prioritize investments to scale our networking, compute, security, and other infrastructure, as well as our technical management processes that enable us to consistently deliver great experiences for our customers. 

While we cannot promise a future free of any technical challenges, we promise that we will do whatever it takes to ensure that Smartsheet is a partner that can be counted on to deliver. We know that your success—and your continued trust in Smartsheet—depends on it.

Posted Feb 25, 2022 - 08:53 PST

Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 13:49 PST
Monitoring
We've implemented a fix and dates in Dynamic View are now displaying as expected. We are monitoring to ensure continued stability of the service.
Posted Feb 02, 2022 - 11:47 PST
Investigating
We're investigating customer reports of date values in Dynamic Views being displayed incorrectly. We will provide an update in the next 30 minutes.
Posted Feb 02, 2022 - 11:37 PST
This incident affected: Premium Apps (Dynamic View).