Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Slack Integration Maintenance
Incident Report for Smartsheet
Resolved
The maintenance has completed successfully. All systems are operational.
Posted Dec 05, 2018 - 19:06 PST
Identified
Maintenance is scheduled for 6:30 pm PST, 12/5, for our Slack Integration service. This maintenance is expected to last 30 minutes. An update to this post will be made when maintenance has completed.
It is expected that users will receive an error message when attempting to view Alerts & Actions in a sheet that has a Slack alert configured, or are attempting to configure a new Slack alert. Any Slack notifications that trigger during this maintenance window should be delivered within 30 minutes of maintenance completion.
Posted Dec 04, 2018 - 18:30 PST
This incident affected: Third Party Integrations.