Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reports intermittently loading
Incident Report for Smartsheet
Postmortem

On April 26, 2022, between 04:00am and 10:30am, customers experienced an increase in errors when loading reports.The issue began after several very large reports were loaded. Due to the volume of data being processed, some servers hit memory limits and were automatically restarted. During the time the servers were restarting, report requests on the system grew and continued to cause memory issues. In troubleshooting the issue, it was determined that a recent change to how report requests were handled was the source of the problem. The change was reverted and the system returned to a stable state.

We continue to prioritize investments to scale our networking, compute, security, and other infrastructure, as well as our technical management processes that enable us to consistently deliver great experiences for our customers.

While we cannot promise a future free of any technical challenges, we promise that we will do whatever it takes to ensure that Smartsheet is a partner that can be counted on to deliver. We know that your success—and your continued trust in Smartsheet—depends on it.

Posted May 17, 2022 - 11:27 PDT

Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 14:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results for stability.
Posted Apr 26, 2022 - 10:50 PDT
Update
We are investigating still. We will provide an update in 60 minutes.
Posted Apr 26, 2022 - 10:06 PDT
Update
We are investigating still. We will provide an update in 60 minutes.
Posted Apr 26, 2022 - 09:08 PDT
Investigating
We are currently investigating some customer reports of Reports not loading. This also impacts widgets based on Reports in Dashboards. We will provide an update in 60 minutes.
Posted Apr 26, 2022 - 08:08 PDT
This incident affected: Core Application (Reports, Dashboards).