Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Monthly data for Resource Management Capacity View is temporarily unavailable
Incident Report for Smartsheet
Postmortem

On April 6th, 2023 we identified an issue where monthly workload data in the Resource Management Capacity View became unavailable. We investigated and found that an error in the script that calculates the weekly data had incorrectly erased the monthly data. We initiated a backfill of the monthly data, a process that took about 27 hours to complete for all impacted customers. All monthly data has been fully restored, and we have implemented a fix to correct the script to prevent this issue going forward.

Posted Apr 17, 2023 - 15:06 PDT

Resolved
This incident has been resolved.
Posted Apr 07, 2023 - 18:01 PDT
Update
Remediation of monthly data visibility within Resource Management Capacity View is complete and we are monitoring to ensure continued stability.
Posted Apr 07, 2023 - 16:00 PDT
Update
Remediation of monthly data visibility within Resource Management Capacity View is ongoing and we are ensuring continued stability. We will provide the next update by 5:00 PM PDT.
Posted Apr 07, 2023 - 12:53 PDT
Update
Remediation of monthly data visibility within Resource Management Capacity View is ongoing and we are ensuring continued stability. We will provide the next update at 1:00 PM PDT.
Posted Apr 07, 2023 - 09:01 PDT
Monitoring
Remediation of monthly data visibility within Resource Management Capacity View is ongoing and will continue over the next 36 hours. We will provide the next update at 9 AM PST.
Posted Apr 06, 2023 - 17:05 PDT
Identified
We have identified an issue where monthly data in Resource Management Capacity View is temporarily unavailable. We have identified the root cause and are currently remediating the issue. We will post the next update at 5 PM PST.
Posted Apr 06, 2023 - 15:10 PDT
This incident affected: Resource Management (Resource Management).