Smartsheet Logo

Smartsheet Status

 
Intermittent Form Errors and Workflow Delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 13:22 PST
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jan 06, 2021 - 11:04 PST
Identified
We have identified an issue of intermittent errors while opening and submitting forms, as well as delays in the triggering of workflows. This occurred during 8:20AM - 8:30AM PT on 1/4 -1/6/21 and today from 10:00AM to 10:30AM PT.

We have taken action to resolve it and we will continue to monitor.
Posted Jan 06, 2021 - 11:01 PST
This incident affected: Workflows (In App Workflows) and Core Application (Forms).