Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Search Functionality
Incident Report for Smartsheet
Resolved
Search has remained current since our engineers took action to mitigate the issue. The issue has been resolved, and we are closing this incident
Posted Dec 18, 2018 - 09:44 PST
Monitoring
The issue causing Search delays has been corrected. Search results should now be current.
Posted Dec 17, 2018 - 09:58 PST
Identified
We're currently experiencing some delay issues with the search functionality in Smartsheet. We're aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Dec 17, 2018 - 09:30 PST
This incident affected: Core Application (Search).